Erro Ao instalar Delphi Xe8 ou outros programas que necessitem do .NET 3.5

Mas uma solução simples, mas que as vezes dá um pouco de trabalho de achar na internet.. se você foi instalar o Delphi Xe8 ou qualquer outro da Série XE, ou até mesmo outros programas que dependam do .NET e se deparou com essa mensagem de erro:

Não se desespere apenas siga os passos a seguir e tudo será resolvido

 

1º Acesse o Painel de Controles e clique no Item programas como mostra a imagem abaixo:

2º Depois Clique no Item ativar ou desativar recursos do Windows como mostra na imagem abaixo:

3° Marque a Caixa “.NET Framework 3.5 (inclui .NET 2.0 e 3.0)

4º Após clicar em OK, ele mostrará uma mensagem se você deseja utilizar o Windows Update para baixar as atualizações, você tem que clicar em “SIM”.

Pronto, se você fizer isso, provavelmente conseguirá instalar ou software naturalmente em seguida, em alguns casos após instalar a atualização é necessário reinicializar o Sistema Operacional para que ele identifique o .NET, em outros casos funcionou sem reiniciar, mas é muito provável que isso resolva seu problema, e se não resolveu, ou se você resolveu de outra forma, posta ai nos Comentários para ficar registrado, abs

Deixe uma resposta

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *